This device isn’t eligible for the requested build

Pocket

iOS 6.1.3 の更新のときエラーが出て先に進まない場合の対処方法。 今さらですが、、

そもそも、更新するのにPCを使う必要は無いのですが、たまたま今回はこうなってしまったので、、

エラー : This device isn’t eligible fo the requested build
このデバイスには資格が無い‥‥とのこと

22

640by100_white

http://support.apple.com/kb/ts4451
こちらのページの説明の、Macに関して作業を進めると、、
(Windowsでの方法は全然異なるので、、ここでの説明は参考にならないです。。)

640by100_clear

1, Applications   ->   Utilities にある、 Terminal を開く。

2, Terminal にコマンドを打ち込む。 > sudo nano /private/etc/hosts

3, パスワードを聞いてくるので、入力するとこの画面。

3

640by100_clear

4, 画面に表示された、gs.apple.com 設定値の前に、# を入れて無効にする。

上の画面の場合、

74.288.10.249 gs.apple.com となっているので

# 74.288.10.249 gs.apple.com と編集する。

編集は矢印キーで移動して#を入力。

42

640by100_clear

5, control – o で保存

6, control – x でエディター終了

7, 再起動

これで更新作業再開して、めでたしめでたし。。

Leave a Reply